Расширение "Интерфейс Плюс"

Отраслевые решения - Торговля

Розница торговля расширение 54ФЗ поиск товаров кнопочный подбор

20
Расширения для 1С:Розница 2.2 и 1С:Управление Торговлей 11, которое позволит повысить удобство работы!

 Данное расширение представлено в двух вариантах:

 
 1С:Розница 2.2
 
 1С:Управление торговлей 11

 

20

Скачать файлы

Наименование Файл Версия Размер
Расширение "Интерфейс Плюс": Розница 2.2
.cfe 292,20Kb
11.10.18
23
.cfe 1.0.5 292,20Kb 23 Скачать
Расширение "Интерфейс Плюс": Управление торговлей 11
.cfe 337,82Kb
11.10.18
5
.cfe 1.0.1 337,82Kb 5 Скачать

См. также

Комментарии
Избранное Подписка Сортировка: Древо
1. klaus38 22.09.18 10:31 Сейчас в теме
Доброго... Отличная работа! Сложно будет, адаптировать её для УТ 11.4 ?
5. RocKeR_13 433 22.09.18 15:36 Сейчас в теме
(1) Здравствуйте! Думаю, не очень сложно будет перенести, но сроки не готов назвать
2. mafey 1 22.09.18 14:00 Сейчас в теме
Спасибо за работу! Офигенную вещь придумал
3. coolseo 47 22.09.18 15:13 Сейчас в теме
Здравствуйте, просто абалденно.
Предлагаю запилить что-то типо этого в ваше расширение
4. RocKeR_13 433 22.09.18 15:35 Сейчас в теме
(3) здравствуйте! Все это в "Помощнике" либо есть, либо появится в готовящемся обновлении)
mishinas1987; +1 Ответить
6. coolseo 47 23.09.18 11:25 Сейчас в теме
Здравствуйте, в карточке номенклатуры при установке цены была ошибка в коде (лишний цикл) - цена не попадала в установку цен.

Было так:

&НаСервере
Процедура Пом_ПрименитьЦеныНаСервере()
	
	УстановкаЦен = Документы.УстановкаЦенНоменклатуры.СоздатьДокумент();
	УстановкаЦен.Дата = ТекущаяДата();
	Пом_Временная.Очистить();
	Дерево = РеквизитФормыВЗначение("Пом_Цены");
	Для Каждого Строка Из Дерево.Строки Цикл
		Для Каждого ТекущиеДанные Из Строка.Строки Цикл
			Если ТекущиеДанные.НоваяЦена > 0 Тогда
				ЗаполнитьЗначенияСвойств(Пом_Временная.Добавить(), ТекущиеДанные);
			КонецЕсли;
		КонецЦикла;
	КонецЦикла;
Показать




Стало так:
&НаСервере
Процедура Пом_ПрименитьЦеныНаСервере()
	
	УстановкаЦен = Документы.УстановкаЦенНоменклатуры.СоздатьДокумент();
	УстановкаЦен.Дата = ТекущаяДата();
	Пом_Временная.Очистить();
	Дерево = РеквизитФормыВЗначение("Пом_Цены");
	Для Каждого ТекущиеДанные Из Дерево.Строки Цикл
			Если ТекущиеДанные.НоваяЦена > 0 Тогда
				ЗаполнитьЗначенияСвойств(Пом_Временная.Добавить(), ТекущиеДанные);
			КонецЕсли;
	КонецЦикла;
Показать
7. RocKeR_13 433 23.09.18 12:18 Сейчас в теме
(6) здравствуйте! Спасибо, здесь пропустил случай номенклатуры без характеристик
8. coolseo 47 23.09.18 12:40 Сейчас в теме
(7)Ждем, обновленную версию.
Продолжу тесты...
10. RocKeR_13 433 24.09.18 09:15 Сейчас в теме
9. user967468 23.09.18 20:48 Сейчас в теме
Присоединяюсь к адаптации под УТ 11.4, Очень удобно сделано!
11. RocKeR_13 433 24.09.18 09:16 Сейчас в теме
(9) Здравствуйте! Думаю, начну работу по адаптации к УТ в следующий понедельник, спасибо за отзыв!
12. mishinas1987 11 01.10.18 11:15 Сейчас в теме
Каким способом можно будет получать обновления после скачивания?
13. RocKeR_13 433 01.10.18 11:15 Сейчас в теме
(12) Здравствуйте! Пишите сюда или в личку, буду высылать
mishinas1987; +1 Ответить
14. mishinas1987 11 01.10.18 14:02 Сейчас в теме
Сделайте пожалуйста в номенклатуре, возможность отображения остатка товаров с нескольких складов (множественный выбор), у нас например отгрузка идет с 3х, заранее благодарен
15. RocKeR_13 433 01.10.18 14:28 Сейчас в теме
(14) Вы хотите для каждого склада отдельную колонку или достаточно будет суммы остатков по выбранным складам?
mishinas1987; +1 Ответить
16. mishinas1987 11 01.10.18 14:33 Сейчас в теме
17. RocKeR_13 433 01.10.18 14:42 Сейчас в теме
(16) посмотрю, что можно сделать
mishinas1987; +1 Ответить
24. mishinas1987 11 10.10.18 18:06 Сейчас в теме
(16)
Огромная благодарность Алексею за оперативную доработку программы, спасибо!
18. RocKeR_13 433 02.10.18 17:23 Сейчас в теме
На текущий момент приоритетные работы: адаптация расширения к УТ 11.4.
Что сделано на данный момент
1) Кнопки в форме связанных документов - ГОТОВО
2) Поиск товара по R&G с загрузкой фото, вводом цен и остатков - ГОТОВО
3) Изменение цен в карточке номенклатуры - В СТАДИИ ТЕСТИРОВАНИЯ/ОТЛАДКИ
mishinas1987; +1 Ответить
19. klaus38 02.10.18 21:19 Сейчас в теме
20. RocKeR_13 433 08.10.18 16:44 Сейчас в теме
21. klaus38 08.10.18 19:40 Сейчас в теме
22. user635667 42 10.10.18 04:08 Сейчас в теме
Публикация огонь! 5 звезд! Много хороших идей реализованно!
23. RocKeR_13 433 10.10.18 11:19 Сейчас в теме
25. user597811_loki111 10.10.18 20:02 Сейчас в теме
Здравствуйте а уже реализовано отображение остатков по двум и более складам ?
26. RocKeR_13 433 10.10.18 20:14 Сейчас в теме
(25) здравствуйте! Для Розницы да, завтра выложу
27. user597811_loki111 10.10.18 23:04 Сейчас в теме
а как можно будет получить обновление?
28. kokman 12.10.18 00:26 Сейчас в теме
Добрый день, а как обстоят дела с отображением остатков по характеристикам в разрезе складов?
29. coolseo 47 12.10.18 03:34 Сейчас в теме
Огромная просьба добавить в расширенную номенклатуру - возможность добавления списка цен закупочной и розничной.
Например есть 2 магазина у них разные цены, добавляет отображать какие нам цены нужны и на большом мониторе хорошо будет это видно!

Спасибо.
Оставьте свое сообщение